Commit 773892ae authored by jr-garnier's avatar jr-garnier Committed by Gabriel Detraz
Browse files

Add django-autocomplete-light dependency

parent 03392166
django-bootstrap3==11.1.0
django-macaddress==1.6.0
#django-autocomplete-light==3.2.10 # Until Django 2.0+
django-autocomplete-light
/*
Don't blame me for all the '!important's
See github.com/yourlabs/django-autocomplete-light/issues/1149
*/
/* dal bootstrap css fix */
.select2-container {
width: 100% !important;
min-width: 10em !important;
}
/* django-addanother bootstrap css fix */
.related-widget-wrapper{
padding-right: 16px;
position: relative;
}
.related-widget-wrapper-link{
position: absolute;
top: 3px;
right: 0px;
}
.select2-container .select2-selection--single {
height: 34px !important;
padding-right: 20px;
}
.select2-container--default .select2-selection--single .select2-selection__rendered {
line-height: 100% !important;
display: inline !important;
overflow-x: hidden !important;
overflow-y: auto !important;
}
.select2-container .select2-selection--multiple {
min-height: 45px !important;
padding-right: 20px;
}
.select2-container--default .select2-selection--multiple .select2-selection__rendered {
height: 100% !important;
display: inline !imoortant;
overflow-x: hidden !important;
overflow-y: auto !important;
}
.select2-container .select2-selection--multiple .select2-selection__rendered {
overflow: auto !important;
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment